Version #345

NordDRG 2015 SWE MTR

Added by Martti Virtanen almost 5 years ago. Updated almost 4 years ago.

Status:ClosedStart date:2014-10-13
Priority:MajorDue date:2014-10-27
Assignee:-Spent time:-
Category:-
Case type: Owner / responsible:Nordic Casemix Centre
Target year:2016

Description

I have now created definition tables that combine the NorDRG 2015 SWE logic with Finnish Multitrauma proposal (#179)

These will be produced to grouper by Datawell. The cost of the groupers will be covered by the Nordic Casemix Centre from common budget.
Since patient specific clinical or cost data cannot be available to be used by Nordic Casemix Centre the responsibility of testing is with SOS in Sweden. If any changes to the groupers should be done, the proposals much be seen as Major updates and delivered accordingly.

The defintion tables for NordDRG 2015 SWE MTR are availabe at:
Excel: http://www.norddrg.net/definitionstables/Test_MTR/Ndrg_2015_SWE_MTR_xls.zip
dBase: http://www.norddrg.net/definitionstables/Test_MTR/Ndrg_2015_SWE_MTR_dbf.zip
CSV: http://www.norddrg.net/definitionstables/Test_MTR/Ndrg_2015_SWE_MTR_csv.zip
CSV-package includes
*-str.txt files that list the structure of the corresponding *.txt file.

The due dates for this project are as follows:

2014-10-27 Grouper (Datawell)

Testing by SOS in Sweden

2015-01-28 Proposal for change in NordDRG 2016

History

#1 Updated by Martti Virtanen almost 5 years ago

  • Description updated (diff)

#2 Updated by Martti Virtanen almost 5 years ago

  • Target year 2016 added

#3 Updated by Martti Virtanen almost 5 years ago

  • Description updated (diff)

#4 Updated by Liselotte Säll almost 5 years ago

Delivered SWE2015MTR.

#5 Updated by Ralph Dahlgren almost 5 years ago

Comments concerning #345
Comments concerning case #345 that originate from case #179
Sweden has now made a comparison between SWE2015CC-NCMC-PR03 and MULTITRAUMA-NCMC-179. Some differences are due to the fact that the have been corrections of the Swedish definition tables after the tables for multitrauma was created. These changes will not be discussed any further here.
Going through the differences and at the same time reading the case #179 some questions have arisen.
There are an inconsistency in the diagnose codes that we don´t understand. This concerns for example the codes that begins with S02, S020 Fraktur på huvudets övre del has DGPROP 24X10 removed and no addition made. Is there a purpose behind this? Because a fracture in this area together with fracture of upper limb and in combination with fracture of lower limb sound like a multiple trauma?
Shouldn´t all fracture diagnose codes have 24P01, and if not an explanation please.
There are also an inconsistency concerning the procedure codes. Two examples follows where just these codes have gotten the grouping property PROCPR 21S10 OR procedure for trauma but not the rest of the procedure codes that are similar. Examples are as follows:
NHK57 Vinklings-, rotations- eller förskjutningsosteotomi på fotled eller fot, metatarsalben PROCPR 21S10 OR procedure for trauma
NHK17 Partiell eller total excision av ben i fotled eller fot, metatarsalben PROCPR 21S10 OR procedure for trauma
Shouldn´t all procedure codes for treatment of fractures have 21S10, and if not an explanation please.
The inconsistencies in the diagnose codes and in the procedure codes must be explained and clarified because as it is presented right now Sweden will not accept and include this proposal in the Swedish NordDRG system for 2016.

Vänliga Hälsningar
Ralph Dahlgren
Utredare
Socialstyrelsen
Avdelningen för Statistik & utvärdering (S)
Öppna jämförelser 1
106 30 Stockholm
075-247 30 00
www.socialstyrelsen.se/klassificeringochkoder/norddrg
Ingår även i Nätverket för Patientklassificering, NPK (tidigare CPK)

#6 Updated by Martti Virtanen almost 5 years ago

2014-11-20 Martti Virtanen
As a general comment, the properties are based on the Finnish version of grouper and some Swedish (or other national) codes that do not have a corresponding code may be missing a property because of the mapping. Some were already detected among the intervention codes. A further check is necessary.

For the dx in the gropu S02 'Fracture of vault of skull' the Finish thinking has been that only really significant trauma counts. This is based on resource use analysis in the Finish hospitals. Thus instead of 24X10 'Significant head and neck trauma' a new property 24X11 'Severe intracranial trauma' is used. As stated in case #179 it includes only codes S06.1-3, S06.7-9.
Thus a combination of 'minor' trauma of head and extremity is not a multitrauma case. If the Swedish resource use analysis indicates otherwise, this must be discussed. The discussion must obviously be based on case analyses.

For principal diagnosis property 24P01 the case #179 states: "A new principal diagnosis property (PDGPRO) 24P01 ‘Multitrauma dx’ is created. It includes all diagnoses of the components of multiple significant trauma (diagnosis with the diagnosis properties 24X11, 24X21, 23X22, 24X31, 24X40, 24X41 and 24X61)."
In the process in Finland it was observed that not all combinations are resource itensive. The combination of highly significant traumas proved to be very resource intesive, and the other trauma dx are not included. Thus 'minor' trauma is not valid indicator of possible multitrauma case as principal dx.
Again if resource analysis indicates that the restriction is not correct (too tight) this must be discussed based on the analyses.

For the procedure property 21S10 I noticed in the discussion about ankle interventions that a number of Swedish codes miss the this property. This is a mistake - all codes linked to common codes with 21S10 should have the property. This seems to influence a substatial number of codes.
The correction can be done through the process '[Ctrl][T]' process that checks that the national versions have the same properties as the common version. It is recommendable to run the process first with Finnish version keeping the Finnish version as a master for 24-type properties. Then the same process must be run with the other national versions keeping COM-version as master for the other versions (done by Liselotte at Datawell). The correction must be done as soon as possible.

This last case is an example of the problems with current model. Now that all versions have the same properties for all dx and proc codes, the future VAGS based NDMS will only maintain the properties on the common definition.

It would be very important to get results of analyses comparing grouping cost data with the new MTR version with the 2015 groupers. It is usefull to check the definitiontables for errors but I still expect that these will have minor effects on the grouping. Resource use based comparisons may reveal further problems and indicate if the questions raised here indeed are related to problems of homogeneity within DRG's.

Greetings

#7 Updated by Ralph Dahlgren over 4 years ago

Comments
NPK at the Swedish National Board of Health and Welfare
Concerning the NordDRG 2015 SWE MTR.
NPK has done a grouping of the Swedish patient database, PAR and compared the outcome between Ndrg_SWE2015 PR1 and the definitiontables from the Nordic Centre called NordDRG 2015 MTR.
Below come some of the conclusions that can be made from the comparison:
The new DRG in the Finnish multi-trauma (MTR) are:
484N Multiple trauma with brain injury and OR procedure for trauma
486A Multiple trauma with fracture of lumbar spine and lumbar, pelvic or femur fracture procedure
486B Thorax and abdomen multiple trauma with OR procedure for trauma
486N Other multiple trauma with OR procedure for trauma

To begin with problems there are in the Swedish part a number of "open fractures" who have not received the same characteristics as the closed fractures, in other word, a number of ICD-10 codes beginning with “S” that the codes called "closed fractures" has 24P01 "Multi Trauma dx" but not the "open fractures". This is a direct error that must influence the outcome of the difference between Ndrg_SWE2015 PR1 and the definitiontables from the Nordic Centre called NordDRG 2015 MTR.. This due to the fact that open fractures when it comes to multi trauma are just as severe as closed fractures.
Among the “S”-codes there are some that out of a clinical perspective at least can be questioned, some of the “S”-codes might be painful for the patient but there are no procedures done to these fractures. For example: S322 Fraktur på koccyx, S223 Fraktur på revben

There are also a number of procedure codes in Sweden where questions arise why these haven´t been given grouping property 21S10 'OR procedure for trauma ".

The number of patient cases that switches to other DRG are 7 400 in the Swedish patient register (PAR). That is to compare with the approximately 1 400 patients that are in the present Swedish multi trauma DRG starting with “U” (U5xx ).

There are patient cases that groups both from the current "U" -DRG to other "U" -DRG but also to the new DRG 486 / B / N. 189 patients will be grouped to the new DRG 486 / B / N.
In addition we get 62 patients that end up in in different "Z" –DRG. Regardless of the limited number that is not so satisfactory outcome.

What not acceptable is that no patient cases are grouped to the new DRG "484N Multiple trauma with brain injury and or procedure for trauma".

For the new DRGs that are planned to be created, DRG 486 / B / N and 484N none of these new DRG get enough patients grouping to them to meet the Swedish criteria for creating new DRG. For in patient DRG the number is 100 patient cases. This was already mentioned in the original suggestion so nothing surprises there.

Something else also happens. We get a number of patients that will change the grouping level in the same DRG. They go from the level of "non-complicated" DRG to the level "complicated" or "very complicated" DRG.
Sweden will continue to work with the original proposal. We find the basic principles good but with the Swedish PAR (Patient data base ) the outcome of the grouping does not come out as intended.
For the time being Sweden will not include the Finnish Multi Trauma into the Swedish NordDRG system.

#8 Updated by Anonymous almost 4 years ago

  • Status changed from Active to Closed

Also available in: Atom PDF