Case #535

Central Venous catheters

Added by Hanne Osnes-Ringen over 3 years ago. Updated about 2 years ago.

Status:RejectedStart date:2017-02-17
Priority:MinorSpent time:-
Assignee:Hanne Osnes-Ringen
Category:-
Target version:Target version 2018
Initiator:Norway Target year:2018
Case type:Minor Owner / responsible:
MDC:GEN Old forum status:
Target Grouper:NOR

Description

Central Venous catheter (CVK) will in outpatients with malign diseases report to DRG 877O “Other polyclinical contacts for medium large procedures”, however if we remove the properties for the CVK /VAP procedures PHX15, PHX16,PHX20, PHX21, PHX25 and PHX30 these procedures will report to the original outpatient DRG for patients with malign disease.
We therefore would like to remove the properties from the procedures listed above.

History

#1 Updated by Kristiina Kahur over 3 years ago

Finnish National DRG-centre 2017-2-20

The cases with CVK are more expencive compared to the cases w/o CVK in 800-series and 900-series DRGs.
The Finnish cost data doesn't support the change.

#2 Updated by Kristin Dahlen over 3 years ago

In Norway the cost weight for DRG 877O in many cases are lower than the cost weight of 9## DRGs. In addition to this, the number of cases in DRG 877O in Norway are also quite high, with approx 45 000 cases per year. The DRG 877O as it is will then give a poor medical description, and we think that cases with insertion of Central venous catheters could be grouped to outpatient DRGs according to the main diagnosis.

#3 Updated by Martti Virtanen over 3 years ago

2017-03-08 Martti Virtanen
Please construct the technical changes even for this case.
The change can probably be made for Norway only.

#4 Updated by Mats Fernström over 3 years ago

Mats Fernström, NPK, Sweden 2017-03-09
We do not support the suggestion to remove the properties. The corresponding Swedish codes for CVK have PROCPRO 40V11 that leads to the Swedish DRG X51O (Vein catheters) and that group is > 20 % more expensive than most of the DRGs for outpatient visits without significant procedures.
PHX30 is in NCSP+ linked to a Swedish code for “Port-á-cath” with PROCPR 40V04 that leads to the Swedish DRG X05O (Implantation of pump or injection port) and that group is 132 % more expensive than the average for the DRGs for outpatient visits without significant procedures.

#5 Updated by Martti Virtanen about 3 years ago

  • Status changed from Active to Further active

2017-03-13 Expert group
The case was not accepted. It remains open for further comments.

#6 Updated by Martti Virtanen over 2 years ago

2018-02-21 Martti Virtanen
This case is open for further discussion. Since there is no proposal for techincal changes it is difficult to understand what the issue is.
The properties Mats has mentioned are only used in the Swedis version of NordDRG.
If Norway still is intrested in a change, please define what the change should be.

#7 Updated by Anja Fagervold about 2 years ago

  • Status changed from Further active to Rejected

This case was closed in the expert group meeting in Reykjavik. Norway withdraw this case.

Also available in: Atom PDF