Case #624

MDC 12 and 13

Added by Veronika Stemme 5 months ago. Updated 3 months ago.

Status:RejectedStart date:2019-01-31
Priority:NormalSpent time:-
Assignee:Veronika Stemme
Category:-
Target version:-
Initiator:Sweden Target year:2020
Case type: Owner / responsible:National organisations
MDC: Old forum status:
Target Grouper:Not applicable

Description

National Board of Health and Welfare, Sweden
Sweden has considered the possibility to join MDC 12 (Diseases and Disorders of the Male Reproductive System), MDC 13 (Diseases and Disorders of the Female Reproductive System) in one gender independent MDC – but we will not go further with a suggestion for this. We have changed the names of DRG-groups in MDC 12 and 13 so that they describe anatomical structures instead of having names like ’XX disease in male genitalia’ or ’XX disease in female genitalia’. We think this change is sufficient and, considering all the name-changes etc that would be needed for a merging of MDC 12 and 13, we think it would be more confusing than helpful to change MDC 12 and 13 to one MDC.

History

#1 Updated by Martti Virtanen 4 months ago

2019-03-05 NCC (MV)
There is still the problem that because of this structure we need to know the gender of patients in these MDC's
As you can see from the case #496 both the demand fro clinical data systems (PAS) and for the rules become very complicated.
I think it would be more logical to have one MDC with diseases of different organs some of which are typical for genetic males and som for genetic females and some diseases that are not dependent on gender.

#2 Updated by Martti Virtanen 3 months ago

  • Status changed from Active to Rejected

2019-03-11 Expert group
Expert group agreed that there are no resources for this extensive work. Therefore the case is not activated now.

Also available in: Atom PDF