Case #631

STG (Særtjenestegrupper) - specialized health care outside hospitals

Added by Kristin Dahlen 9 months ago. Updated 8 months ago.

Status:RejectedStart date:2019-02-14
Priority:MajorSpent time:-
Assignee:Kristin Dahlen
Category:-
Target version:Target version 2019
Initiator:Norway Target year:2019
Case type:Major Owner / responsible:National organisations
MDC:GEN Old forum status:
Target Grouper:NOR

Description

Problem
Admissions and outpatient contacts are categorized using the DRG system. An increasing amount of specialized health care services is provided outside the hospitals. This might be patient-administered drug treatment, dialysis or medical long-distance monitoring using various types of electronic tools or different types of equipment.

In Norway we have developed a new set of activity-based groups called STG (Særtjenestegruppe). This groups are based on the same framework as the DRG system, and it is the same technical grouping component that manages the grouping itself. The difference lies in the group definitions and that there are two different entities that are subject to grouping. The STG system is diagnostic-oriented (as DRGs) and could thus also deserve the name "diagnostic-related groups". However, different names are appropriate to emphasize that there are different systems for different main types of activity.

A typical characteristic of these groups is that there is often activity that take place over time, often categorized on a monthly or yearly basis. In most cases it is also without any health professionals present.

A list of the STGs are given in the enclosed Excel file.

STG groups are maintained and developed yearly in parallel to the DRG-system in Norway.

Suggestion
This case is mainly reported as information to other countries, but we also appreciate any comments you might have on this issue.

STG_Masterliste_2019.xlsx - List showing the special health care groups (37.1 KB) Kristin Dahlen, 2019-02-14 18:06

DefinitionData STG 2019 PR1c Publisert.xlsx (2.3 MB) Kristin Dahlen, 2019-02-15 17:08

STG_Særtjenestegrupper_list_english.xlsx (11.9 KB) Kristin Dahlen, 2019-02-21 12:04

History

#1 Updated by Ralph Dahlgren 9 months ago

2019-02-15 Ralph Dahlgren
As an idea this is somthing that Sweden has been discussing. Some questions accur, for exaple: Does these 'STG-DRG have rows in the Norwegian definitiontable DRGlogic? If so, how does these rows looks like? How do you differ these diseases and the treatment given/done at home compared to the treatment done in the hospitals? Are these DRG created for reimbursement or for catching information? Which diagnoses is linked to which DRG? The indicate that treatment is given, which procedure codes are allowed, should be used? Do you have a procedure code for treatment given at home, outside hospitals/Health care facilities?
These are some of the emediate question that comes to mind. We probably lack time at the meeting to go through it all, could you please provide more information on Forum so that everyone can look at it?

#2 Updated by Kristin Dahlen 9 months ago

Enclosed you can find the logic tables for the STG groups, and you can see that they are built the same way as the DRG-logic. To identify the cases there are various ways. Some requires special procedyrecodes indicating that the treatments is done outside hospital while other requires information on a specific drug (list of drugs only used patientadministered). To cover cases that do not have either of this information, we have created a set of national codes specific for the purpose. The groups are used for reimbursement.

More information (in Norwegian) can be found in these two documents [[https://helsedirektoratet.no/Lists/Publikasjoner/Attachments/1490/ISF-regelverket%202019%20IS-2791.pdf]] or [[https://helsedirektoratet.no/Documents/Finansieringsordninger/Innsatsstyrt%20finansiering%20%28ISF%29%20og%20DRG-systemet/ISF%202019/ISF%202019%20-%20Grunnlagsdokumentet.pdf]]

#4 Updated by Martti Virtanen 8 months ago

2019-03-07 NCC (MV)
It is obvious that the cost of care arranged by the health care system but delivered outside the health care facilities is both important to document in the patient’s healthcare records and is associated with resource use and cost that need be covered. The first step is to create information system that collects both the clinical information and resource use. In addition to the collection of information also the cost accounting is critical in the development of the system. The development of the classifications for data collection is critical in this respect.

Norway seems to be extending both the diagnosis classification as well as the intervention classification to cover these areas. We have done similar extensions in the Nordic collaboration and I think it is in principle currently possible. In the future the licensing of ICD-11 by WHO might limit these changes. Also if we adopt ICHI as intervention classification, this might also be limited.
The current structure of NordDRG limits the classification systems to dx and interventions. It is quite possible that we use inside the DRG-system a classification that is a combination of two or more classifications - ICD and some other special classifications. Thus our model is very open.
However, I would recommend such development would be done in collaboration. If you want to continue Nordic collaboration, one must at least create a linkage through a common structure (ICD+, NCSP+)
The new logic could obviously be added to the NORDDRG combined version logic in similar way as the Swedish outpatient groups.

The new groups are not really casemix, this is clearly fee for service model. The healthcare provider gets payed by an intervention (sometimes performed by the patient).
The problem is as in any fee for service model - the incentive is to do (and register) as many intervention as possible.
In practise the processes described here are part of the treatment process. For example 'Patient administered medical therapy of breast cancer', is part of the care for the breast cancer. If there are two options one demanding care at hospital and another administered by the patient at home.
Currently the hospital prescribes or actually delivers the drug to the patient (latter at the cost of hospital) but gets no payment for that work, is obviously wrong. The cost is devided between all patients as it cannot be attached to a specified patient.
The Norwegian model makes the opposite. It becomes profitable not to treat the patient at the hospital and instead get a payment to the hospital for intervention actually performed by the patient. There is a clear incentive to avoid the hospital care.
The organization responsible for reimbursement of the cost is obviously interested to cover all needed aspects of care with as small resources as possible. The different components must be combined to achieve this. If the reimbursement system does not support this thinking, it is not possible. Thus we must analyse the total cost of the care process (sometimes called episode).

If Norway and the other countries want, this could be developed together for the Nordic countries. Currently I think that separate development is useful and it is good that the other countries are kept informed.

#5 Updated by Martti Virtanen 8 months ago

  • Status changed from Active to Rejected

2019-03-11 Expert group
The expert group noticed the intresting development that is at this point only for Norway.
Since this case does not result in any changes, it is formally rejected.

Also available in: Atom PDF