Case #677

Changing the features of diagnosis code U07.1

Added by Kristiina Kahur 5 months ago. Updated 3 months ago.

Status:RejectedStart date:2020-02-05
Priority:MinorSpent time:-
Assignee:Kristiina Kahur
Category:-
Target version:-
Initiator:Nordic Casemix Centre Target year:2020
Case type: Owner / responsible:National organisations
MDC:MDC18 Old forum status:
Target Grouper:LAT

Description

Due to the recent outbreak of new coronavirus (2019-nCoV), the World Health Organization has created a new ICD10 code for this disease. The code is currently included in Chapter XXII - Special Codes (U00-U85), code specifying new coronavirus is U07.1 2019-nCoV Acute Respiratory Disease.

As most of the countries have their 2020 version delivered already, this change is not concerning 2020 version anymore unless the countries decide to update the 2020 version. Alternatively they wait until the 2021 changes will be discussed and decided.
Given that Latvian 2020 tables are delivered with delay, this new code U071 is taken into account in their 2020 version already to be able to allow the grouping of cased with main diagnosis U071 to DRG 918O Infectious and parasitic disease, short therapy w/o significant procedure (outpatient cases) or DRG 421 Viral illness, age >17 (inpatient cases) instead of 470.

Code U071 is given DGCAT 18M04 Viral illness, MDC18 Infectious and parasitic diseases and PDGPROP 05P10 Circulatory and respiratory problem in Latvian version.

This will be discussed in expert group meeting if these features are appropriate.

CSAC_ICD-10_COVID.docx (31.7 KB) Martti Virtanen, 2020-03-11 12:49

History

#1 Updated by Ralph Dahlgren 4 months ago

2020-03-05 Ralph Dahlgren
Sweden has thought about this issue, time has made certain things clearer and some others are not so clear.
So Sweden wants to discuss whether the code should have the same grouping characteristics as J10.0 Influenza with pneumonia, identified seasonal influenza virus (Influenza with pneumonia, seasonal influenza virus identified)
This means that the code would get (in Sweden at least) the following properties:
COMPL 04C01 Pneumonia
DGCAT 04M08 Simple pneumonia and pleurisy
DGPROP 04X99 Diseases and disorders of the respiratory system
DGPROP 15X98 Other significant problem of neonate
MDC 04 Diseases and disorders of the respiratory system
PDGPRO 05P10 Circulatory and respiratory

Have had discussion with Dr. Olafr Steinum, representing the Nordic Classification Center in WHO about the grouping properties.
The suggestion of grouping properties comes from him after discussion.
From WHO they say as following (if I understand correctly):
According to WHO, the coding for pneumonia is caused by the new corona virus: J17.1 * + U07.1 †, or only U07.1 as the sole code.
In other words two different ways to code one disease.
I got it explained to me like this:
U07.1 COVID-19, is an acute respiratory disease - Pat has the disease. But the care time will be so long due to isolation and investigation that it corresponds to the combination below.
J17.1 * U07.1 † - Means that pat has pneumonia due to the coronavirus. This is the correct way to code when pat has pneumonia. The problem is that proper coding will probably not always happen.

Olafr Steinum also suggest that, Sweden agree aswell:
U07.1 should not complicate the combination J17.1 * U07.1 †

Respirator care may be used both for a shorter or longer period of time and this means that U07.1 and procedurecode for respirator should be grouped into a respirator DRG.
If using CPAP or BILEVEL, the cases should be grouped into D21N Treatment with CPAP / BiPAP.
So far the death rate is around 3,4%. Higher for risk groups, lower for others. Some only get a mild flue.
SARS had a death rate around 9,6%, MERS around 34%.

#2 Updated by Martti Virtanen 4 months ago

2020-03-09
This case was discused at the Expert group.
However, there is now new information that will be discussed in WHO-FIC CSAC.
This should affect the instructions in Sweden!

#3 Updated by Elina Hermiö 4 months ago

In Finland the hospital districts have been requested that ICD-10 code of U07.1 (covid-19) needs to be added to the 2020 grouper as soon as possible.
Before any updates, it should be wise to acknowledge the WHOs newest guidelines concerning ICD-10 codes U07.1 and U07.2.

You can find more info here: (WHO Emergency use ICD codes for COVID-19 disease outbreak)
https://www.who.int/classifications/icd/covid19/en/?fbclid=IwAR1rIVmqYkvNf8YLi5-MCJfej2U-dknTjef6s4VyxxJTqsVKcOIobrGeeZ0

#4 Updated by Martti Virtanen 3 months ago

  • Status changed from Active to Rejected

2020-04-06 Martti Virtanen
This case has been restarted as case #696. This case is closed.

Also available in: Atom PDF